
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Beauty contests are nothing but big biz, big bucks and big agendas | The Cybernag</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://cybernag.in/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Arvo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active body{font-size:0.95875em;font-family:"Arvo",serif}.wf-active cite, .wf-active em{font-family:"Arvo",serif}.wf-active address{font-family:"Arvo",serif}.wf-active ins{font-family:"Arvo",serif}.wf-active dl dt{font-family:"Arvo",serif;font-size:1.4523076923077em}.wf-active blockquote, .wf-active blockquote blockquote blockquote{font-family:"Arvo",serif;font-size:1.3615384615385em}.wf-active form input, .wf-active form label, .wf-active form textarea{font-family:"Arvo",serif}.wf-active .byline{font-family:"Arvo",serif;font-size:0.99846153846154em}.wf-active .author, .wf-active .category, .wf-active .edit, .wf-active .published{font-family:"Arvo",serif}.wf-active .commentlist .comment-reply-link, .wf-active .commentlist .edit, .wf-active .commentlist .published{font-family:"Arvo",serif;font-size:1.18em}.wf-active #site-description{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .hentry .entry-title{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .single .entry-title, .wf-active .page .entry-title{font-style:normal;font-weight:400}.wf-active .sidebar .widget-title{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .hfeed h1, .wf-active .hfeed h2, .wf-active .hfeed h3, .wf-active .hfeed h4, .wf-active .hfeed h5, .wf-active .hfeed h6{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .hfeed h1{font-style:normal;font-weight:400}.wf-active .hfeed h2{font-style:normal;font-weight:400}.wf-active .hfeed h3{font-style:normal;font-weight:400}.wf-active .hfeed h4{font-style:normal;font-weight:400}.wf-active .hfeed h5{font-style:normal;font-weight:400}.wf-active .hfeed h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cybernag.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Cybernag &raquo; Feed" href="https://cybernag.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cybernag &raquo; Comments Feed" href="https://cybernag.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cybernag &raquo; Beauty contests are nothing but big biz, big bucks and big&nbsp;agendas Comments Feed" href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1uwyAMhV9oDk1URbmZ9iz8WMwtBIShWd5+NOqqLO3S3SAO9ndswGKKoMOYcczCF4iuWBpZTFEHD+zJ4bxRjWZ+E8+xhE5mNBAD543awxydkcUJc5T6DIt6SP/JtaVKhcnWSEJxabumaw5CFXJGKBcWA5VkmgXn2eHdiEbtirnWYeHRkESHfmlkJaKTMyZwaKWeG0/ja7zG1voX9HfzS6erO8s5lAw2kdm0/W+LJDONll/gOtywrmmHpgUmHx0KQ5zvMXhusfqw69PXcx/l4/13sImMxToYNeW2h4xf+8gyekrFhMxQV0/FQ/6stZYZ+fDvbX88tEN/7IfTN8A6Dgc=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css,/wp-content/themes/pub/origin/style.css?m=1499390693j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='origin-font-bitter-css'  href='https://fonts.googleapis.com/css?family=Bitter&#038;ver=20120821' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKwkAMAD9kDIUV9SC+ZbumITbdlCal+nvXm4J4m4EZ3GYoVoNq4LTCrCtLddzkxhSOQy7Um42gMjZ4oMdTaV/cd/j7ZDJQKznE6pfAoFmWf+tCvRo3ZGzVh76n63Tp0uGc0unYpfsL/A9D1Q==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jEEKQjEMRC9kjOKv6EI8S21rG0mb0uTzr6+CLkRxNTPw3uDSIUiz1AzrDJ3nTE2xixpc2dNALX5Qy+9cB9UV/rZUAnkGliyf40uykmpSLBNmlovnf68LxZxM8YG8OuRBEXyLwKT2dM/1tN3vDs5t3HG63QGXZk5j?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"11166433","siteURL":"https:\/\/cybernag.in","xhrURL":"https:\/\/cybernag.in\/wp-admin\/admin-ajax.php","nonce":"5c98941b09","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pKQTL-24j","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1638269982h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cybernag.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/" />
<link rel='shortlink' href='https://wp.me/pKQTL-24j' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcybernag.in%2F2021%2F12%2F18%2Fbeauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcybernag.in%2F2021%2F12%2F18%2Fbeauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beauty contests are nothing but big biz, big bucks and big agendas" />
<meta property="og:url" content="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/" />
<meta property="og:description" content="Post the economic liberalisation of 1991, India had suddenly become the biggest market for FMCG and beauty products. And what better way to consolidate the market than to give, not one, but two bea…" />
<meta property="article:published_time" content="2021-12-18T07:38:17+00:00" />
<meta property="article:modified_time" content="2021-12-18T07:38:17+00:00" />
<meta property="og:site_name" content="The Cybernag" />
<meta property="og:image" content="https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheCyberNag" />
<meta name="twitter:site" content="@TheCyberNag" />
<meta name="twitter:text:title" content="Beauty contests are nothing but big biz, big bucks and big&nbsp;agendas" />
<meta name="twitter:image" content="https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fbcaa9f11f1b85478b357a893b684977?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fbcaa9f11f1b85478b357a893b684977?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/fbcaa9f11f1b85478b357a893b684977?s=114" />
<link rel='openid.server' href='https://cybernag.in/?openidserver=1' />
<link rel='openid.delegate' href='https://cybernag.in/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cybernag.in/osd.xml" title="The Cybernag" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'origin', amp: false, siteid: 8982, blogid: 11166433, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="The Cybernag" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Talks about social issues, culture and relationships" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cybernag.in/feed/;icon-uri=https://secure.gravatar.com/blavatar/fbcaa9f11f1b85478b357a893b684977?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Post the economic liberalisation of 1991, India had suddenly become the biggest market for FMCG and beauty products. And what better way to consolidate the market than to give, not one, but two beauty crowns to Indian girls in the same year? How else could one explain the fact that there was not a single&hellip;" />
	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/amp/"><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-7955 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<div id="container">

		<div class="wrap">

			
			
					<a href="https://cybernag.in/" title="The Cybernag" rel="Home">
						<img id="header-image" src="https://cybernag.files.wordpress.com/2019/09/cropped-the-cybernag.png" width="940" height="357" />
					</a>

			
			<div id="header">

				<div id="branding">

					<h1 id="site-title">
						<a href="https://cybernag.in/" title="The Cybernag" rel="Home">
							The Cybernag						</a>
					</h1>

				</div><!-- #branding -->

				<div id="menu-primary" class="menu-container">

					<div class="menu"><ul id="menu-primary-items" class="menu"><li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3096"><a href="http://cybernag.in">Home</a></li>
<li id="menu-item-3461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3461"><a href="https://cybernag.in/lord-and-master-and-the-brats/">L&amp;M (and the Brats)</a></li>
<li id="menu-item-7256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7256"><a href="https://cybernag.in/author/amritavarshinii/">Amritavarshini</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a href="https://cybernag.in/contact-me/">Contact</a></li>
<li id="menu-item-3509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3509"><a href="https://cybernag.in/about-me-2/">About</a></li>
</ul></div>
				</div><!-- #menu-primary .menu-container -->

				<div id="site-description">
					<span>Talks about social issues, culture and relationships</span>
				</div>

			</div><!-- #header -->

			<div id="main">
	<div id="content">

		<div class="hfeed">

			
				
					<div id="post-7955" class="post-7955 post type-post status-publish format-standard has-post-thumbnail hentry category-kaleidoscope category-society category-women-2 tag-activism tag-beauty-contests tag-beauty-industry tag-cosmetics tag-fashion tag-glamour tag-harnaaz-sandhu tag-miss-universe tag-miss-world tag-reita-faria">

						<h1 class="entry-title">Beauty contests are nothing but big biz, big bucks and big&nbsp;agendas</h1>
						<div class="byline">
							<abbr class="published" title="December 18, 2021 1:08 pm">December 18, 2021</abbr> &middot;							by <span class="author vcard"><a href="https://cybernag.in/author/cybernag/" title="Posts by Zephyr" rel="author">Zephyr</a></span> &middot;							in <a href="https://cybernag.in/category/kaleidoscope/" rel="category tag">Kaleidoscope</a>, <a href="https://cybernag.in/category/society/" rel="category tag">Society</a>, <a href="https://cybernag.in/category/women-2/" rel="category tag">Women</a>														&middot; <span class="comments-link"><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comments">8 Comments</a></span>
														<span class="edit"></span>
						</div>

						<div class="entry-content">

							
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg"><img data-attachment-id="7957" data-permalink="https://cybernag.in/hqdefault-4/" data-orig-file="https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hqdefault" data-image-description="" data-image-caption="" data-medium-file="https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg?w=300" data-large-file="https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg?w=480" src="https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg?w=480" alt="" class="wp-image-7957" srcset="https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg 480w, https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg?w=150 150w, https://cybernag.files.wordpress.com/2021/12/hqdefault.jpg?w=300 300w" sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption>The $5 million Miss Universe crown</figcaption></figure></div>



<p>This week, another Indian girl was crowned Miss Universe. While many Indians went ga-ga over the new beauty queen, I will not share the euphoria, as beauty contests have always raised my hackles. Even as a teenager, I had found them abhorrent. The feelings only got stronger over the years as I came to understand the agendas and motives of the huge beauty and fashion industry behind these contests. And now, I am just irritated.</p>



<p>I have never understood how anyone can ‘judge’ beauty? For that matter, when every girl is beautiful in her own right, how can one be a winner and another a loser? The society already does enough damage to a girl’s confidence by delineating external attributes as parameters for beauty. The organisers only take this formula and make it more ‘product-based’ so that they can push the sponsors’ products to create perfect artificial beauties and then grade them. What I find most offensive is that these winners are supposedly the representatives of the women of their countries. As if an artificially ‘finished product’ can represent the vast majority of natural beauties of any country! It is not as if they are sportswomen who have slogged it out at their sports, represented their country and won a gold.</p>



<p>Coming to the genesis of beauty contests, it is founded on the insecurities of a girl about her beauty. No matter how beautiful she is, there is a craving for validation from the outside world. What better than when the validation comes from an international body that creates the ‘most beautiful’ women and crowns them? Among the small and big beauty contests, the Miss Universe is the biggest and longest running one, having been started in 1952. (<a href="https://onlinedoctor.superdrug.com/evolution-miss-universe/">Read about it here</a>). But the oldest one is Miss. USA, which was started in 1921.</p>



<p>In the absence of the magic mirror of Snow White’s stepmother, the contestants are predominantly judged on their physical attributes going by even the ‘supplementary’ titles like Miss Beautiful eyes and Miss Beautiful Smile. These parameters were changed over the years, making them more and more unrealistic and widening the gap between the average woman and a contestant. This has given rise not only to unhealthy practices like eating disorders but also unethical ones like corrective surgeries and implants to make the cut. Where is the ‘beauty’ with so much ‘preparation’ prior to the contest?</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://cybernag.files.wordpress.com/2021/12/beauty-contest-winners-1.png"><img data-attachment-id="7960" data-permalink="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/beauty-contest-winners-2/" data-orig-file="https://cybernag.files.wordpress.com/2021/12/beauty-contest-winners-1.png" data-orig-size="780,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beauty contest winners" data-image-description="" data-image-caption="" data-medium-file="https://cybernag.files.wordpress.com/2021/12/beauty-contest-winners-1.png?w=300" data-large-file="https://cybernag.files.wordpress.com/2021/12/beauty-contest-winners-1.png?w=640" src="https://cybernag.files.wordpress.com/2021/12/beauty-contest-winners-1.png?w=780" alt="" class="wp-image-7960" srcset="https://cybernag.files.wordpress.com/2021/12/beauty-contest-winners-1.png 780w, https://cybernag.files.wordpress.com/2021/12/beauty-contest-winners-1.png?w=150 150w, https://cybernag.files.wordpress.com/2021/12/beauty-contest-winners-1.png?w=300 300w, https://cybernag.files.wordpress.com/2021/12/beauty-contest-winners-1.png?w=768 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><figcaption>Mirror, mirror on the wall, who is the shapeliest of them all?</figcaption></figure></div>



<p>While these contests are supposedly <a href="https://sheroserevolution.com/shanijay/can-beauty-pageants-ever-be-empowering-for-women/">‘empowering’ and confidence-building</a> exercises, the ugly truth is that they is all about big biz, big bucks and big agendas, with a lucky (?) few getting their fingers on to the huge pie.</p>



<p>Remember the double bonanza of Miss Universe (Sushmita Sen) and Miss World (Aishwarya Rai) in 1994? Not to take away from either girl’s success, it smacked of a big agenda. Post the economic liberalisation of 1991, India had suddenly become the biggest market for FMCG and beauty products. And what better way to consolidate the market than to give, not one, but two beauty crowns to Indian girls in the same year? How else could one explain the fact that there was not a single winner after 1966 &#8212; when Reita Faria had won the Miss World title &#8212; till the ‘double bonanza’ of 1994? It was certainly not for the lack of participation or the dearth of beautiful women. </p>



<p>Having exposed the country to the lures of big money and glamour of the beauty business, the organisers hastened to consolidate their gains. So, there were two more Miss World titles in 1997 (Diana Hayden) and 1999 (Yukta Mookhey), which were quickly followed by another ‘double’ crown in 2000, when Lara Dutta won the Miss Universe and Priyanka Chopra won the Miss World crowns respectively. The organisers had hit upon a goldmine that would keep them in business for decades!</p>



<p>How the cosmetics, fashion, beauty products and other related industries and services boomed after that first ‘double’ in 1994! Young and old Indian women with a lot of disposable income, thanks to liberalisation opening up big job opportunities eagerly gobbled up designer brands like L’Oréal, Pantene, Lancôme and Maybelline. At the other end of the social spectrum, cheap and spurious cosmetics bearing the uncannily similarly spelt names, targeted the lower income group girls. Beauty parlours mushroomed in lanes and even slum clusters, never mind if the owner had no formal training in beauty routines.</p>



<p>It was as if natural beauty had vanished from the face of the earth. Beautiful girls with flawless skin and shining eyes turned into ghastly pantomime versions of the painted circus jokers of yore. With internet having reached the remotest corners in addition to the ubiquitous TV, girls from even tiny hamlets began dreaming of becoming another Aishwarya Rai or Priyanka Chopra. Suddenly there was a glut of Miss This or Miss That in every town and city. A scourge had gripped the country and girls were falling to it like ninepins.</p>



<p>Soon mass production of assembly line ‘beauties’ began to be created to conform to the new standards of ‘beauty,’ which were unnatural and unrealistic. It used to infuriate me when I was younger, but now only saddens me. Who will shake some sense into the girls, especially those with promise in other fields or those who can’t afford the beauty circuit, to tell them that they are not horses or cattle to be paraded and graded on various parameters of beauty, by the manufacturers of cosmetics and beauty products?</p>



<p>But I am furious at the attitude of women’s groups towards these contests. These so called ‘feminists’ rush to protest against anything and everything &#8212; ‘Brahminical patriarchy’, ‘commodification of women’ and a plethora of real and perceived gender issues &#8212; but are curiously unmoved by these blatantly sexist events. They designate something as being regressive or empowering, without any logic, depending upon their agendas and who they are aligned with or against at that moment. Oh, but they offer lip service against these events and platitudes to girls to be ‘comfortable in their own skin’ and be proud of who they are ‘from the inside’. </p>



<p>Barring the year 1968, when women’s groups purposefully <a href="https://en.wikipedia.org/wiki/Miss_America_protest">protested against the Miss Universe </a>contest held in Atlanta, there have been no significant opposition or protests during subsequent years, that could have made a difference. Otherwise, with their voice and reach, they could have put a stop to these events, unless they are complicit in some way. Perhaps they are mulling such events for each of the 60+ genders they have created (so far) in the interests of ‘inclusivity’.</p>



<p>Other than the multinationals selling fashion and beauty products, the organisers of these events and the handful of ‘winners’, the rest are big losers on a journey to nowhere. And the price paid is way too big in  terms of monetary loss, loss of confidence and self-esteem and worse. How many of them pick up the threads of life and move on? How many go into severe depression or get pulled into the underbelly of the society and go on a downward spiral? </p>



<p>At the end of it all, <em>Is it worth it</em>?</p>



<p>Images: <a href="https://www.youtube.com/">https://www.youtube.com/</a>  <a href="https://onlinedoctor.superdrug.com/evolution-miss-universe/" rel="nofollow">https://onlinedoctor.superdrug.com/evolution-miss-universe/</a></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_1388508_post_7955"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Spread the word</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/" data-text="Beauty contests are nothing but big biz, big bucks and big agendas" data-via="TheCyberNag" data-related="wordpressdotcom">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcybernag.in%2F2021%2F12%2F18%2Fbeauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas%2F&#038;media=https%3A%2F%2Fcybernag.files.wordpress.com%2F2021%2F12%2Fhqdefault.jpg&#038;description=Beauty%20contests%20are%20nothing%20but%20big%20biz%2C%20big%20bucks%20and%20big%20agendas" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11166433-7955-61d2128e9927e' data-src='//widgets.wp.com/likes/index.html?ver=20211208#blog_id=11166433&amp;post_id=7955&amp;origin=cybernag.wordpress.com&amp;obj_id=11166433-7955-61d2128e9927e&amp;domain=cybernag.in' data-name='like-post-frame-11166433-7955-61d2128e9927e' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
							<div class="byline"><span class="tags-label">Tags:</span> <a href="https://cybernag.in/tag/activism/" rel="tag">Activism</a>, <a href="https://cybernag.in/tag/beauty-contests/" rel="tag">Beauty Contests</a>, <a href="https://cybernag.in/tag/beauty-industry/" rel="tag">Beauty industry</a>, <a href="https://cybernag.in/tag/cosmetics/" rel="tag">Cosmetics</a>, <a href="https://cybernag.in/tag/fashion/" rel="tag">Fashion</a>, <a href="https://cybernag.in/tag/glamour/" rel="tag">Glamour</a>, <a href="https://cybernag.in/tag/harnaaz-sandhu/" rel="tag">Harnaaz Sandhu</a>, <a href="https://cybernag.in/tag/miss-universe/" rel="tag">Miss Universe</a>, <a href="https://cybernag.in/tag/miss-world/" rel="tag">Miss World</a>, <a href="https://cybernag.in/tag/reita-faria/" rel="tag">Reita Faria</a></div>
						</div><!-- .entry-content -->

					</div><!-- .hentry -->

					
	<div id="sidebar-after-singular" class="sidebar">

		<div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget widget-widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="11166433"/>
                    <input type="hidden" name="source" value="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c385106d0" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div><div id="follow_button_widget-3" class="widget widget_follow_button_widget widget-widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cybernag.in" data-blog="11166433" data-lang="en" data-show-blog-name="false">Follow The Cybernag on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div>
	</div><!-- #sidebar-after-singular -->


					
<div id="comments-template">

	<div class="comments-wrap">

		<div id="comments">

			
				<h3 id="comments-number" class="comments-header block-title"><span>8 comments</span></h3>

				<ol class="commentlist">
					
	<li id="comment-356676" class="comment even thread-even depth-1 highlander-comment">

		<div class="comment-wrap">

			
			<div class="comment-meta">
									<cite>Rajendra M Ganatra</cite>								&middot; <time><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356676">December 20, 2021 - 8:24 am</a></time>
				 &middot; <a rel='nofollow' class='comment-reply-link' href='https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?replytocom=356676#respond' data-commentid="356676" data-postid="7955" data-belowelement="comment-356676" data-respondelement="respond" data-replyto="Reply to Rajendra M Ganatra" aria-label='Reply to Rajendra M Ganatra'>Reply</a>&rarr;			</div>

			<div class="comment-content comment-text">

				
				<p>Brilliant. Logical, incisive, and factual. Tweeting it to @NCWIndia.</p>
<p id="comment-like-356676" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?like_comment=356676&#038;_wpnonce=8fbe0a6c09" class="comment-like-link needs-login" rel="nofollow" data-blog="11166433"><span>Like</span></a><span id="comment-like-count-356676" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_1388510_comm_356676"></div>			</div><!-- .comment-content .comment-text -->

		</div><!-- .comment-wrap -->

	
<ol class="children">

	<li id="comment-356868" class="comment byuser comment-author-cybernag bypostauthor odd alt depth-2 highlander-comment">

		<div class="comment-wrap">

			
			<div class="comment-meta">
									<cite><a href='http://cybernag.in' rel='external nofollow ugc' class='url'>Zephyr</a></cite>								&middot; <time><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356868">December 20, 2021 - 7:19 pm</a></time>
				 &middot; <a rel='nofollow' class='comment-reply-link' href='https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?replytocom=356868#respond' data-commentid="356868" data-postid="7955" data-belowelement="comment-356868" data-respondelement="respond" data-replyto="Reply to Zephyr" aria-label='Reply to Zephyr'>Reply</a>&rarr;			</div>

			<div class="comment-content comment-text">

				
				<p>Thank you Rajendra. Hope the Commission has some responsibility to the gender it is supposed to safeguard. There is no hope of anything from the very vociferous and very influential women&#8217;s bodies who find burqa empowering while deriding brahminical patriarchy! Height of hypocrisy and complicity. </p>
<p id="comment-like-356868" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?like_comment=356868&#038;_wpnonce=e3211d093a" class="comment-like-link needs-login" rel="nofollow" data-blog="11166433"><span>Like</span></a><span id="comment-like-count-356868" class="comment-like-feedback">Like</span></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_1388510_comm_356868"></div>			</div><!-- .comment-content .comment-text -->

		</div><!-- .comment-wrap -->

	
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-356255" class="comment byuser comment-author-rameshwar1105 even thread-odd thread-alt depth-1 highlander-comment">

		<div class="comment-wrap">

			
			<div class="comment-meta">
									<cite>Rameshwar Singh</cite>								&middot; <time><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356255">December 19, 2021 - 11:50 am</a></time>
				 &middot; <a rel='nofollow' class='comment-reply-link' href='https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?replytocom=356255#respond' data-commentid="356255" data-postid="7955" data-belowelement="comment-356255" data-respondelement="respond" data-replyto="Reply to Rameshwar Singh" aria-label='Reply to Rameshwar Singh'>Reply</a>&rarr;			</div>

			<div class="comment-content comment-text">

				
				<p>You have gone into exposing deeply this business. Apart from advertisement etc these girls are paid and used for international political agenda as happened in this case for joining hands in farmer laws on international level.</p>
<p id="comment-like-356255" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?like_comment=356255&#038;_wpnonce=589ecf126f" class="comment-like-link needs-login" rel="nofollow" data-blog="11166433"><span>Like</span></a><span id="comment-like-count-356255" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_1388510_comm_356255"></div>			</div><!-- .comment-content .comment-text -->

		</div><!-- .comment-wrap -->

	
<ol class="children">

	<li id="comment-356870" class="comment byuser comment-author-cybernag bypostauthor odd alt depth-2 highlander-comment">

		<div class="comment-wrap">

			
			<div class="comment-meta">
									<cite><a href='http://cybernag.in' rel='external nofollow ugc' class='url'>Zephyr</a></cite>								&middot; <time><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356870">December 20, 2021 - 7:21 pm</a></time>
				 &middot; <a rel='nofollow' class='comment-reply-link' href='https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?replytocom=356870#respond' data-commentid="356870" data-postid="7955" data-belowelement="comment-356870" data-respondelement="respond" data-replyto="Reply to Zephyr" aria-label='Reply to Zephyr'>Reply</a>&rarr;			</div>

			<div class="comment-content comment-text">

				
				<p>Thanks Rameshwar. Yes, these global crowns and awards are given to predetermined contestants who have to then do a promotional tour &#8212; short or long term, depends on the stakes and agendas.</p>
<p id="comment-like-356870" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?like_comment=356870&#038;_wpnonce=de2e93d31b" class="comment-like-link needs-login" rel="nofollow" data-blog="11166433"><span>Like</span></a><span id="comment-like-count-356870" class="comment-like-feedback">Like</span></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_1388510_comm_356870"></div>			</div><!-- .comment-content .comment-text -->

		</div><!-- .comment-wrap -->

	
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-356040" class="comment byuser comment-author-beloome even thread-even depth-1 highlander-comment">

		<div class="comment-wrap">

			
			<div class="comment-meta">
									<cite><a href='https://matriwords.com' rel='external nofollow ugc' class='url'>Beloo Mehra</a></cite>								&middot; <time><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356040">December 18, 2021 - 6:03 pm</a></time>
				 &middot; <a rel='nofollow' class='comment-reply-link' href='https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?replytocom=356040#respond' data-commentid="356040" data-postid="7955" data-belowelement="comment-356040" data-respondelement="respond" data-replyto="Reply to Beloo Mehra" aria-label='Reply to Beloo Mehra'>Reply</a>&rarr;			</div>

			<div class="comment-content comment-text">

				
				<p>Good that you wrote about this, Zephyr! Even our Shashi Tharoor was proudly posing with the recent Miss Universe. It is crazy. Looks like Bollywood has got one more heroine.</p>
<p id="comment-like-356040" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?like_comment=356040&#038;_wpnonce=d3bdfbf93e" class="comment-like-link needs-login" rel="nofollow" data-blog="11166433"><span>Like</span></a><span id="comment-like-count-356040" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_1388510_comm_356040"></div>			</div><!-- .comment-content .comment-text -->

		</div><!-- .comment-wrap -->

	
<ol class="children">

	<li id="comment-356875" class="comment byuser comment-author-cybernag bypostauthor odd alt depth-2 highlander-comment">

		<div class="comment-wrap">

			
			<div class="comment-meta">
									<cite><a href='http://cybernag.in' rel='external nofollow ugc' class='url'>Zephyr</a></cite>								&middot; <time><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356875">December 20, 2021 - 7:24 pm</a></time>
				 &middot; <a rel='nofollow' class='comment-reply-link' href='https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?replytocom=356875#respond' data-commentid="356875" data-postid="7955" data-belowelement="comment-356875" data-respondelement="respond" data-replyto="Reply to Zephyr" aria-label='Reply to Zephyr'>Reply</a>&rarr;			</div>

			<div class="comment-content comment-text">

				
				<p>Oh yes, Bollywood has a new heroine, but unlike others, this one has already acted in some movies. It is getting more organised, more &#8216;professional&#8217;, since the stakes are getting higher too. Being a Greta fan helps a bunch, you know. As for Tharoor, that gent would pose with any woman who is willing to stand next to him! What riled me up was Sadhguru congratulating her. Stresses of the times may be?</p>
<p id="comment-like-356875" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?like_comment=356875&#038;_wpnonce=65eee6f864" class="comment-like-link needs-login" rel="nofollow" data-blog="11166433"><span>Like</span></a><span id="comment-like-count-356875" class="comment-like-feedback">Like</span></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_1388510_comm_356875"></div>			</div><!-- .comment-content .comment-text -->

		</div><!-- .comment-wrap -->

	
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-355965" class="comment even thread-odd thread-alt depth-1 highlander-comment">

		<div class="comment-wrap">

			
			<div class="comment-meta">
									<cite>Kavita</cite>								&middot; <time><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-355965">December 18, 2021 - 2:52 pm</a></time>
				 &middot; <a rel='nofollow' class='comment-reply-link' href='https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?replytocom=355965#respond' data-commentid="355965" data-postid="7955" data-belowelement="comment-355965" data-respondelement="respond" data-replyto="Reply to Kavita" aria-label='Reply to Kavita'>Reply</a>&rarr;			</div>

			<div class="comment-content comment-text">

				
				<p>Totally agree</p>
<p id="comment-like-355965" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?like_comment=355965&#038;_wpnonce=7b345fd0a2" class="comment-like-link needs-login" rel="nofollow" data-blog="11166433"><span>Like</span></a><span id="comment-like-count-355965" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_1388510_comm_355965"></div>			</div><!-- .comment-content .comment-text -->

		</div><!-- .comment-wrap -->

	
<ol class="children">

	<li id="comment-356876" class="comment byuser comment-author-cybernag bypostauthor odd alt depth-2 highlander-comment">

		<div class="comment-wrap">

			
			<div class="comment-meta">
									<cite><a href='http://cybernag.in' rel='external nofollow ugc' class='url'>Zephyr</a></cite>								&middot; <time><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356876">December 20, 2021 - 7:25 pm</a></time>
				 &middot; <a rel='nofollow' class='comment-reply-link' href='https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?replytocom=356876#respond' data-commentid="356876" data-postid="7955" data-belowelement="comment-356876" data-respondelement="respond" data-replyto="Reply to Zephyr" aria-label='Reply to Zephyr'>Reply</a>&rarr;			</div>

			<div class="comment-content comment-text">

				
				<p>Why don&#8217;t you add something to the post, which could do with a lot more points and perspectives? </p>
<p id="comment-like-356876" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/?like_comment=356876&#038;_wpnonce=538e627924" class="comment-like-link needs-login" rel="nofollow" data-blog="11166433"><span>Like</span></a><span id="comment-like-count-356876" class="comment-like-feedback">Like</span></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_1388510_comm_356876"></div>			</div><!-- .comment-content .comment-text -->

		</div><!-- .comment-wrap -->

	
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			
		</div><!-- #comments -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Enter the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cybernag.in/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5c1d668acd" /><input type="hidden" name="_wp_http_referer" value="/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7955' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c833bccd8" /></p>
<input type="hidden" name="genseq" value="1641157262" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="46"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- .comments-wrap -->

</div><!-- #comments-template -->
				
			
		</div><!-- .hfeed -->

		
	
		<div class="loop-nav">
			<div class="previous">&larr; <a href="https://cybernag.in/2021/11/23/of-course-prayers-help-reduce-the-effects-of-karma/" rel="prev">Of course, prayers help reduce the effects of karma! </a></div>					</div><!-- .loop-nav -->

	
	</div><!-- #content -->

				<div id="sidebar-primary" class="sidebar">

		<div id="search-4" class="widget widget_search widget-widget_search">			<div class="search">

				<form method="get" class="search-form" action="https://cybernag.in/">

				<div>

					<input class="search-text" type="text" name="s" value="Search this site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />

					<input class="search-submit button" name="submit" type="submit" value="Search" />

				</div>

				</form><!-- .search-form -->

			</div><!-- .search --></div><div id="text-6" class="widget widget_text widget-widget_text">			<div class="textwidget"><p><a href="https://www.indiblogger.in/iba/2017/winners/literature-personal" target="_blank" rel="noopener"><img src="https://indiblogger.s3.amazonaws.com/iba/winners-2017/winner-badge-9209.png" alt="Winner of The Indian Blogger Awards 2017 - Literature &amp; Personal"></a></p>
</div>
		</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox widget-widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/thecybernag">Show some Love!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thecybernag" data-width="270"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecybernag"><a href="https://www.facebook.com/thecybernag">Show some Love!</a></blockquote></div>
		</div>
		</div><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget widget-widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog-2"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-2-label"
						for="subscribe-field-2"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field-2"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="11166433"/>
                    <input type="hidden" name="source" value="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c385106d0" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div><div id="media_image-2" class="widget widget_media_image widget-widget_media_image"><h3 class="widget-title">Check out my recipes</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://everydayvegcooking.com/zephyrs-corner/"><img width="500" height="500" src="https://cybernag.files.wordpress.com/2017/10/everydayvegcooking.png?w=500" class="image wp-image-5416  attachment-500x500 size-500x500" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cybernag.files.wordpress.com/2017/10/everydayvegcooking.png 500w, https://cybernag.files.wordpress.com/2017/10/everydayvegcooking.png?w=150 150w, https://cybernag.files.wordpress.com/2017/10/everydayvegcooking.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="5416" data-permalink="https://cybernag.in/everydayvegcooking/" data-orig-file="https://cybernag.files.wordpress.com/2017/10/everydayvegcooking.png" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EveryDayvegCooking" data-image-description="" data-image-caption="" data-medium-file="https://cybernag.files.wordpress.com/2017/10/everydayvegcooking.png?w=300" data-large-file="https://cybernag.files.wordpress.com/2017/10/everydayvegcooking.png?w=500" /></a></div><div id="follow_button_widget-2" class="widget widget_follow_button_widget widget-widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cybernag.in" data-blog="11166433" data-lang="en" >Follow The Cybernag on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div id="categories-4" class="widget widget_categories widget-widget_categories"><h3 class="widget-title">What I nag about</h3>
			<ul>
					<li class="cat-item cat-item-178"><a href="https://cybernag.in/category/books/">Books</a> (19)
</li>
	<li class="cat-item cat-item-1343"><a href="https://cybernag.in/category/children/">Children</a> (36)
</li>
	<li class="cat-item cat-item-10659529"><a href="https://cybernag.in/category/culture-2/">Culture</a> (64)
</li>
	<li class="cat-item cat-item-406"><a href="https://cybernag.in/category/family/">Family</a> (44)
</li>
	<li class="cat-item cat-item-21347"><a href="https://cybernag.in/category/food-and-recipes/">Food and Recipes</a> (18)
</li>
	<li class="cat-item cat-item-415"><a href="https://cybernag.in/category/guest-post/">Guest Post</a> (21)
</li>
	<li class="cat-item cat-item-35"><a href="https://cybernag.in/category/humour/">Humour</a> (17)
</li>
	<li class="cat-item cat-item-44569"><a href="https://cybernag.in/category/kaleidoscope/">Kaleidoscope</a> (89)
</li>
	<li class="cat-item cat-item-36034770"><a href="https://cybernag.in/category/mistral-moments/">Mistral Moments</a> (19)
</li>
	<li class="cat-item cat-item-2480134"><a href="https://cybernag.in/category/nostalgia-2/">Nostalgia</a> (23)
</li>
	<li class="cat-item cat-item-34917413"><a href="https://cybernag.in/category/relationships-2/">Relationships</a> (38)
</li>
	<li class="cat-item cat-item-701926226"><a href="https://cybernag.in/category/sarve-bhavantu-sukhinah-universal-health/">Sarve Bhavantu Sukhinah &#8211; Universal Health</a> (13)
</li>
	<li class="cat-item cat-item-620"><a href="https://cybernag.in/category/society/">Society</a> (79)
</li>
	<li class="cat-item cat-item-34980253"><a href="https://cybernag.in/category/spirituality-2/">Spirituality</a> (45)
</li>
	<li class="cat-item cat-item-31699861"><a href="https://cybernag.in/category/the-lm-and-the-brats/" title="Ta...da..Here comes the famous trio, with its antics to bring a smile to your lips. I am sure they can be found in different forms in every household.The brats have since grown up and flown the coop and have been threatening to sue me for defamation!">The L&amp;M and the brats</a> (35)
</li>
	<li class="cat-item cat-item-9305"><a href="https://cybernag.in/category/tributes/">Tributes</a> (14)
</li>
	<li class="cat-item cat-item-1"><a href="https://cybernag.in/category/uncategorized/">Uncategorized</a> (2)
</li>
	<li class="cat-item cat-item-34939161"><a href="https://cybernag.in/category/women-2/">Women</a> (15)
</li>
	<li class="cat-item cat-item-70626095"><a href="https://cybernag.in/category/zephyr-times/">Zephyr Times</a> (72)
</li>
			</ul>

			</div><div id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud widget-wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://cybernag.in/tag/anger/" class="tag-cloud-link tag-link-2339 tag-link-position-1" style="font-size: 8pt;" aria-label="Anger (3 items)">Anger</a>
<a href="https://cybernag.in/tag/beauty/" class="tag-cloud-link tag-link-1885 tag-link-position-2" style="font-size: 8pt;" aria-label="Beauty (3 items)">Beauty</a>
<a href="https://cybernag.in/tag/blog-anniversary/" class="tag-cloud-link tag-link-2037469 tag-link-position-3" style="font-size: 8pt;" aria-label="blog anniversary (3 items)">blog anniversary</a>
<a href="https://cybernag.in/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-4" style="font-size: 8pt;" aria-label="blogging (3 items)">blogging</a>
<a href="https://cybernag.in/tag/book-review/" class="tag-cloud-link tag-link-7215 tag-link-position-5" style="font-size: 12.941176470588pt;" aria-label="book review (5 items)">book review</a>
<a href="https://cybernag.in/tag/books-2/" class="tag-cloud-link tag-link-20909451 tag-link-position-6" style="font-size: 14.862745098039pt;" aria-label="books (6 items)">books</a>
<a href="https://cybernag.in/tag/children/" class="tag-cloud-link tag-link-1343 tag-link-position-7" style="font-size: 22pt;" aria-label="Children (12 items)">Children</a>
<a href="https://cybernag.in/tag/comments/" class="tag-cloud-link tag-link-992 tag-link-position-8" style="font-size: 8pt;" aria-label="comments (3 items)">comments</a>
<a href="https://cybernag.in/tag/compassion/" class="tag-cloud-link tag-link-11845 tag-link-position-9" style="font-size: 12.941176470588pt;" aria-label="compassion (5 items)">compassion</a>
<a href="https://cybernag.in/tag/covid19/" class="tag-cloud-link tag-link-694480403 tag-link-position-10" style="font-size: 14.862745098039pt;" aria-label="COVID19 (6 items)">COVID19</a>
<a href="https://cybernag.in/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-11" style="font-size: 10.745098039216pt;" aria-label="culture (4 items)">culture</a>
<a href="https://cybernag.in/tag/customs/" class="tag-cloud-link tag-link-77865 tag-link-position-12" style="font-size: 8pt;" aria-label="customs (3 items)">customs</a>
<a href="https://cybernag.in/tag/cybernag/" class="tag-cloud-link tag-link-78919008 tag-link-position-13" style="font-size: 10.745098039216pt;" aria-label="Cybernag (4 items)">Cybernag</a>
<a href="https://cybernag.in/tag/delhi/" class="tag-cloud-link tag-link-23154 tag-link-position-14" style="font-size: 8pt;" aria-label="Delhi (3 items)">Delhi</a>
<a href="https://cybernag.in/tag/depression/" class="tag-cloud-link tag-link-5551 tag-link-position-15" style="font-size: 8pt;" aria-label="depression (3 items)">depression</a>
<a href="https://cybernag.in/tag/diwali/" class="tag-cloud-link tag-link-374463 tag-link-position-16" style="font-size: 8pt;" aria-label="Diwali (3 items)">Diwali</a>
<a href="https://cybernag.in/tag/doctors/" class="tag-cloud-link tag-link-58401 tag-link-position-17" style="font-size: 8pt;" aria-label="doctors (3 items)">doctors</a>
<a href="https://cybernag.in/tag/education/" class="tag-cloud-link tag-link-1342 tag-link-position-18" style="font-size: 16.235294117647pt;" aria-label="Education (7 items)">Education</a>
<a href="https://cybernag.in/tag/empathy/" class="tag-cloud-link tag-link-188247 tag-link-position-19" style="font-size: 8pt;" aria-label="empathy (3 items)">empathy</a>
<a href="https://cybernag.in/tag/english/" class="tag-cloud-link tag-link-3205 tag-link-position-20" style="font-size: 8pt;" aria-label="English (3 items)">English</a>
<a href="https://cybernag.in/tag/equality/" class="tag-cloud-link tag-link-47506 tag-link-position-21" style="font-size: 16.235294117647pt;" aria-label="equality (7 items)">equality</a>
<a href="https://cybernag.in/tag/exercise/" class="tag-cloud-link tag-link-4125 tag-link-position-22" style="font-size: 10.745098039216pt;" aria-label="exercise (4 items)">exercise</a>
<a href="https://cybernag.in/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-23" style="font-size: 12.941176470588pt;" aria-label="faith (5 items)">faith</a>
<a href="https://cybernag.in/tag/family/" class="tag-cloud-link tag-link-406 tag-link-position-24" style="font-size: 17.607843137255pt;" aria-label="Family (8 items)">Family</a>
<a href="https://cybernag.in/tag/feminism/" class="tag-cloud-link tag-link-553 tag-link-position-25" style="font-size: 10.745098039216pt;" aria-label="Feminism (4 items)">Feminism</a>
<a href="https://cybernag.in/tag/festivals/" class="tag-cloud-link tag-link-8215 tag-link-position-26" style="font-size: 8pt;" aria-label="festivals (3 items)">festivals</a>
<a href="https://cybernag.in/tag/food-cousins/" class="tag-cloud-link tag-link-214642491 tag-link-position-27" style="font-size: 10.745098039216pt;" aria-label="Food cousins (4 items)">Food cousins</a>
<a href="https://cybernag.in/tag/freedom/" class="tag-cloud-link tag-link-5648 tag-link-position-28" style="font-size: 10.745098039216pt;" aria-label="freedom (4 items)">freedom</a>
<a href="https://cybernag.in/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-29" style="font-size: 21.176470588235pt;" aria-label="friends (11 items)">friends</a>
<a href="https://cybernag.in/tag/friendship/" class="tag-cloud-link tag-link-4902 tag-link-position-30" style="font-size: 8pt;" aria-label="friendship (3 items)">friendship</a>
<a href="https://cybernag.in/tag/games/" class="tag-cloud-link tag-link-21 tag-link-position-31" style="font-size: 10.745098039216pt;" aria-label="games (4 items)">games</a>
<a href="https://cybernag.in/tag/ganesh-chaturthi/" class="tag-cloud-link tag-link-810363 tag-link-position-32" style="font-size: 8pt;" aria-label="Ganesh Chaturthi (3 items)">Ganesh Chaturthi</a>
<a href="https://cybernag.in/tag/ganga/" class="tag-cloud-link tag-link-594451 tag-link-position-33" style="font-size: 10.745098039216pt;" aria-label="Ganga (4 items)">Ganga</a>
<a href="https://cybernag.in/tag/gender-bias/" class="tag-cloud-link tag-link-181039 tag-link-position-34" style="font-size: 10.745098039216pt;" aria-label="gender bias (4 items)">gender bias</a>
<a href="https://cybernag.in/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-35" style="font-size: 8pt;" aria-label="God (3 items)">God</a>
<a href="https://cybernag.in/tag/granddaughter/" class="tag-cloud-link tag-link-1237595 tag-link-position-36" style="font-size: 10.745098039216pt;" aria-label="granddaughter (4 items)">granddaughter</a>
<a href="https://cybernag.in/tag/grandparents/" class="tag-cloud-link tag-link-10238 tag-link-position-37" style="font-size: 14.862745098039pt;" aria-label="grandparents (6 items)">grandparents</a>
<a href="https://cybernag.in/tag/guilt/" class="tag-cloud-link tag-link-24245 tag-link-position-38" style="font-size: 8pt;" aria-label="guilt (3 items)">guilt</a>
<a href="https://cybernag.in/tag/hinduism/" class="tag-cloud-link tag-link-5743 tag-link-position-39" style="font-size: 10.745098039216pt;" aria-label="Hinduism (4 items)">Hinduism</a>
<a href="https://cybernag.in/tag/housework/" class="tag-cloud-link tag-link-54078 tag-link-position-40" style="font-size: 8pt;" aria-label="housework (3 items)">housework</a>
<a href="https://cybernag.in/tag/indiblogger/" class="tag-cloud-link tag-link-2808283 tag-link-position-41" style="font-size: 14.862745098039pt;" aria-label="Indiblogger (6 items)">Indiblogger</a>
<a href="https://cybernag.in/tag/intolerance/" class="tag-cloud-link tag-link-116073 tag-link-position-42" style="font-size: 8pt;" aria-label="intolerance (3 items)">intolerance</a>
<a href="https://cybernag.in/tag/joint-family/" class="tag-cloud-link tag-link-1623180 tag-link-position-43" style="font-size: 10.745098039216pt;" aria-label="Joint family (4 items)">Joint family</a>
<a href="https://cybernag.in/tag/karma/" class="tag-cloud-link tag-link-6183 tag-link-position-44" style="font-size: 14.862745098039pt;" aria-label="karma (6 items)">karma</a>
<a href="https://cybernag.in/tag/lm/" class="tag-cloud-link tag-link-74601 tag-link-position-45" style="font-size: 18.980392156863pt;" aria-label="L&amp;M (9 items)">L&amp;M</a>
<a href="https://cybernag.in/tag/lm-and-the-brats/" class="tag-cloud-link tag-link-69500899 tag-link-position-46" style="font-size: 21.176470588235pt;" aria-label="L&amp;M and the Brats (11 items)">L&amp;M and the Brats</a>
<a href="https://cybernag.in/tag/lamps/" class="tag-cloud-link tag-link-30138 tag-link-position-47" style="font-size: 10.745098039216pt;" aria-label="lamps (4 items)">lamps</a>
<a href="https://cybernag.in/tag/language/" class="tag-cloud-link tag-link-1934 tag-link-position-48" style="font-size: 8pt;" aria-label="language (3 items)">language</a>
<a href="https://cybernag.in/tag/loneliness/" class="tag-cloud-link tag-link-65178 tag-link-position-49" style="font-size: 8pt;" aria-label="loneliness (3 items)">loneliness</a>
<a href="https://cybernag.in/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-50" style="font-size: 16.235294117647pt;" aria-label="love (7 items)">love</a>
<a href="https://cybernag.in/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-51" style="font-size: 14.862745098039pt;" aria-label="marriage (6 items)">marriage</a>
<a href="https://cybernag.in/tag/memories/" class="tag-cloud-link tag-link-3869 tag-link-position-52" style="font-size: 14.862745098039pt;" aria-label="memories (6 items)">memories</a>
<a href="https://cybernag.in/tag/memory/" class="tag-cloud-link tag-link-1471 tag-link-position-53" style="font-size: 8pt;" aria-label="Memory (3 items)">Memory</a>
<a href="https://cybernag.in/tag/mothers-in-law/" class="tag-cloud-link tag-link-653209 tag-link-position-54" style="font-size: 8pt;" aria-label="mothers-in-law (3 items)">mothers-in-law</a>
<a href="https://cybernag.in/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-55" style="font-size: 8pt;" aria-label="Movies (3 items)">Movies</a>
<a href="https://cybernag.in/tag/mumbai/" class="tag-cloud-link tag-link-4010 tag-link-position-56" style="font-size: 8pt;" aria-label="Mumbai (3 items)">Mumbai</a>
<a href="https://cybernag.in/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-57" style="font-size: 10.745098039216pt;" aria-label="music (4 items)">music</a>
<a href="https://cybernag.in/tag/nagpur/" class="tag-cloud-link tag-link-322541 tag-link-position-58" style="font-size: 8pt;" aria-label="Nagpur (3 items)">Nagpur</a>
<a href="https://cybernag.in/tag/navaratri/" class="tag-cloud-link tag-link-542048 tag-link-position-59" style="font-size: 8pt;" aria-label="Navaratri (3 items)">Navaratri</a>
<a href="https://cybernag.in/tag/neighbours/" class="tag-cloud-link tag-link-3724 tag-link-position-60" style="font-size: 8pt;" aria-label="neighbours (3 items)">neighbours</a>
<a href="https://cybernag.in/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-61" style="font-size: 10.745098039216pt;" aria-label="nostalgia (4 items)">nostalgia</a>
<a href="https://cybernag.in/tag/old-age-homes/" class="tag-cloud-link tag-link-5776863 tag-link-position-62" style="font-size: 10.745098039216pt;" aria-label="old age homes (4 items)">old age homes</a>
<a href="https://cybernag.in/tag/parents/" class="tag-cloud-link tag-link-1053 tag-link-position-63" style="font-size: 12.941176470588pt;" aria-label="Parents (5 items)">Parents</a>
<a href="https://cybernag.in/tag/police/" class="tag-cloud-link tag-link-14992 tag-link-position-64" style="font-size: 8pt;" aria-label="police (3 items)">police</a>
<a href="https://cybernag.in/tag/politicians/" class="tag-cloud-link tag-link-7295 tag-link-position-65" style="font-size: 10.745098039216pt;" aria-label="politicians (4 items)">politicians</a>
<a href="https://cybernag.in/tag/poverty/" class="tag-cloud-link tag-link-9379 tag-link-position-66" style="font-size: 10.745098039216pt;" aria-label="poverty (4 items)">poverty</a>
<a href="https://cybernag.in/tag/prayers/" class="tag-cloud-link tag-link-8671 tag-link-position-67" style="font-size: 10.745098039216pt;" aria-label="prayers (4 items)">prayers</a>
<a href="https://cybernag.in/tag/reading/" class="tag-cloud-link tag-link-1473 tag-link-position-68" style="font-size: 8pt;" aria-label="reading (3 items)">reading</a>
<a href="https://cybernag.in/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-69" style="font-size: 12.941176470588pt;" aria-label="religion (5 items)">religion</a>
<a href="https://cybernag.in/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-70" style="font-size: 8pt;" aria-label="school (3 items)">school</a>
<a href="https://cybernag.in/tag/teachers/" class="tag-cloud-link tag-link-2156 tag-link-position-71" style="font-size: 8pt;" aria-label="teachers (3 items)">teachers</a>
<a href="https://cybernag.in/tag/traditions/" class="tag-cloud-link tag-link-36700 tag-link-position-72" style="font-size: 8pt;" aria-label="traditions (3 items)">traditions</a>
<a href="https://cybernag.in/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-73" style="font-size: 10.745098039216pt;" aria-label="Twitter (4 items)">Twitter</a>
<a href="https://cybernag.in/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-74" style="font-size: 14.862745098039pt;" aria-label="women (6 items)">women</a>
<a href="https://cybernag.in/tag/working-women/" class="tag-cloud-link tag-link-211104 tag-link-position-75" style="font-size: 12.941176470588pt;" aria-label="working women (5 items)">working women</a></div></div><div id="text-4" class="widget widget_text widget-widget_text"><h3 class="widget-title">Some Rights Reserved</h3>			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons Licence" style="border-width:0;" src="https://i0.wp.com/i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br /><span>The Cyber Nag</span> by <a href="http://www.cybernag.in" rel="cc:attributionURL">Zephyr</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>.</div>
		</div>	</div><!-- #sidebar-primary .aside -->

		</div><!-- #main -->

		<div class="sidebar-subsidiary-wrapper">
			
	<div id="sidebar-footer-1" class="sidebar sidebar-subsidiary">

		<div id="search-3" class="widget widget_search widget-widget_search">			<div class="search">

				<form method="get" class="search-form" action="https://cybernag.in/">

				<div>

					<input class="search-text" type="text" name="s" value="Search this site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />

					<input class="search-submit button" name="submit" type="submit" value="Search" />

				</div>

				</form><!-- .search-form -->

			</div><!-- .search --></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline widget-widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="200" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" data-widget-id="473422647611510785" href="https://twitter.com/473422647611510785">My Tweets</a></div>
	</div><!-- #sidebar-footer-1 .aside -->

			
	<div id="sidebar-footer-2" class="sidebar sidebar-subsidiary">

		<div id="jetpack_my_community-2" class="widget widget_jetpack_my_community widget-widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://jatinlakrasmusings.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dead4586b3ca9163a5fcbca8010b4926?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/22ea7179872ffbc387621aac55b2c852?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/2101a234ae9e3ed075694ee3036332ea?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/10c883972f6fd62a9a967861b82875b2?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://narayanstravels.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/de1eb74d27acf5b139f1279287129eee?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://microwanderlust.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c9c9addb0842313d1bff959110e7bc57?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://matriwords.com'><img alt='' src='https://1.gravatar.com/avatar/130d71943cee6278ff90b2839533d0f7?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.roswithageisler.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b4c74082e654b327fe1e126800d43dc1?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.tissayra.com"><img alt='' src='https://0.gravatar.com/avatar/6373e3c39a492198b2fa3d26211280a5?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/fe5ad8fb872b9d49b5045d8cd937e34b?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></div><div id="text-3" class="widget widget_text widget-widget_text"><h3 class="widget-title">Member of IndiBlogger</h3>			<div class="textwidget"><a href="https://www.indiblogger.in/" title="IndiBlogger - The Largest Indian Blogger Community">
<img src="https://cdn.indiblogger.in/badges/big_indigranny.png" width="145" height="128" border="0" alt="IndiBlogger - The Largest Indian Blogger Community" />
</a>
</div>
		</div>
	</div><!-- #sidebar-footer-2 .aside -->

			
	<div id="sidebar-footer-3" class="sidebar sidebar-subsidiary">

		<div id="recent-comments-4" class="widget widget_recent_comments widget-widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Zephyr" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://cybernag.in" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="http://cybernag.in" rel="nofollow">Zephyr</a> on <a href="https://cybernag.in/2021/11/23/of-course-prayers-help-reduce-the-effects-of-karma/#comment-356879">Of course, prayers help reduce&hellip;</a></td></tr><tr><td title="Zephyr" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://cybernag.in" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://cybernag.in" rel="nofollow">Zephyr</a> on <a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356876">Beauty contests are nothing bu&hellip;</a></td></tr><tr><td title="Zephyr" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://cybernag.in" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://cybernag.in" rel="nofollow">Zephyr</a> on <a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356875">Beauty contests are nothing bu&hellip;</a></td></tr><tr><td title="Zephyr" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://cybernag.in" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://cybernag.in" rel="nofollow">Zephyr</a> on <a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356870">Beauty contests are nothing bu&hellip;</a></td></tr><tr><td title="Zephyr" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://cybernag.in" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://cybernag.in" rel="nofollow">Zephyr</a> on <a href="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/#comment-356868">Beauty contests are nothing bu&hellip;</a></td></tr>				</table>
				</div>
	</div><!-- #sidebar-footer-3 .aside -->

			
	<div id="sidebar-footer-4" class="sidebar sidebar-subsidiary">

		<div id="grofile-2" class="widget widget-grofile grofile widget-widget-grofile grofile"><h3 class="widget-title">Author</h3>			<img src="https://secure.gravatar.com/avatar/70eae5e2e9004f7deae6892aed5dc210?s=320" class="grofile-thumbnail no-grav" alt="Zephyr" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/cybernag">Zephyr</a></h4>
				<p></p>
			</div>

			
			<p><a href="http://gravatar.com/cybernag" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</div><div id="text-5" class="widget widget_text widget-widget_text"><h3 class="widget-title">My son&#8217;s venture &#8211; A road trip planner</h3>			<div class="textwidget"><a href="https://scoutmytrip.com" target="_blank" rel="noopener">ScoutMyTrip: The Ultimate Road Trip Planner</a></div>
		</div>
	</div><!-- #sidebar-footer-4 .aside -->

		</div>

		<div id="footer">
			<div id="site-generator">
				<br />
							</div><!-- #site-generator -->

		</div><!-- #footer -->

		</div><!-- .wrap -->

	</div><!-- #container -->

	<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-70eae5e2e9004f7deae6892aed5dc210">
	</div>
	<div class="grofile-hash-map-6eb0026fdf9a380a18b09639380a41bd">
	</div>
	<div class="grofile-hash-map-7ba46d13b44100a3058167b44dbd0e17">
	</div>
	<div class="grofile-hash-map-130d71943cee6278ff90b2839533d0f7">
	</div>
	<div class="grofile-hash-map-e2d5cf1e19f777d66b3cc731a5212afb">
	</div>
	<div class="grofile-hash-map-2fe5381f24c7906d786aebd511290c1d">
	</div>
	<div class="grofile-hash-map-4175b9ab9ea314bb31fa753e05b6ebe9">
	</div>
	<div class="grofile-hash-map-2101a234ae9e3ed075694ee3036332ea">
	</div>
	<div class="grofile-hash-map-05c4c6cc27b53e13b499e6ba65d66066">
	</div>
	<div class="grofile-hash-map-c640a67a492c83951dc451ef466b6444">
	</div>
	<div class="grofile-hash-map-c9c9addb0842313d1bff959110e7bc57">
	</div>
	<div class="grofile-hash-map-de1eb74d27acf5b139f1279287129eee">
	</div>
	<div class="grofile-hash-map-4c0242b0ef57563477abfd36240e8c7c">
	</div>
	<div class="grofile-hash-map-7600ed0fd80feaedfaabc0cc92c773b1">
	</div>
	<div class="grofile-hash-map-b4c74082e654b327fe1e126800d43dc1">
	</div>
	<div class="grofile-hash-map-6373e3c39a492198b2fa3d26211280a5">
	</div>
	<div class="grofile-hash-map-199ffe0f7d78233ec2f065e574a4920c">
	</div>
	<div class="grofile-hash-map-7f9e7e58945ceb1005c619faeca007c1">
	</div>
	<div class="grofile-hash-map-fe5ad8fb872b9d49b5045d8cd937e34b">
	</div>
	<div class="grofile-hash-map-d35bd14bf71e991d9c2f62703aaddf93">
	</div>
	<div class="grofile-hash-map-dead4586b3ca9163a5fcbca8010b4926">
	</div>
	<div class="grofile-hash-map-22ea7179872ffbc387621aac55b2c852">
	</div>
	<div class="grofile-hash-map-10c883972f6fd62a9a967861b82875b2">
	</div>
	<div class="grofile-hash-map-1974bc0c27fc3fd4a79149b6745e7c37">
	</div>
	<div class="grofile-hash-map-0887b64294d87a2929f0a23187eb9d9b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cybernag.wordpress.com\/public.api\/connect\/?action=request&domain=cybernag.in","logoutURL":"https:\/\/cybernag.wordpress.com\/wp-login.php?action=logout&_wpnonce=84ca0beade","homeURL":"https:\/\/cybernag.in\/","postID":"7955","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/js/postmessage.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1638479145j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-origin actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://cybernag.in">
				<img alt='' src='https://secure.gravatar.com/blavatar/fbcaa9f11f1b85478b357a893b684977?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Cybernag			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,806 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="11166433" />
										<input type="hidden" name="source" value="https://cybernag.in/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c385106d0" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcybernag.in%252F2021%252F12%252F18%252Fbeauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://cybernag.in">
				<img alt='' src='https://secure.gravatar.com/blavatar/fbcaa9f11f1b85478b357a893b684977?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Cybernag			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://cybernag.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcybernag.wordpress.com%2F2021%2F12%2F18%2Fbeauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcybernag.in%252F2021%252F12%252F18%252Fbeauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pKQTL-24j">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/11166433/posts/7955">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cybernag.in\/2021\/12\/18\/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas\/":7955};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/12/18/beauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyFzTEOwjAMQNELYQyCgjogzuKmbpSSJpbtkOszINayfunpYxcItTgXx62B5BZTMQyktRlntJ6EFaZW5szHYHbAP2JlFwov+IU91NMc2Q2j0pucFETrkr6j5/Y43y6ncRjG6339AC4JPo0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202252y' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cybernag.in\/wp-admin\/admin-ajax.php","nonce":"84858d8d02","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cybernag.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcybernag.in%2F2021%2F12%2F18%2Fbeauty-contests-are-nothing-but-big-biz-big-bucks-and-big-agendas%2F","blog_id":"11166433","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=11166433&v=wpcom&tz=5&user_id=0&subd=cybernag","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkOtOwzAMhV8I12qZpu0H4lFQLmZLmhuxQ+HtiVSNS4Wq/bOP/Z0cB5cCJiehJOgZLb07Q+Vj8PyAv0axQQnt4hJjcDMxvjVqdFXJBqo7yybH2CVYIb8RtuAPpUM2M+M0jKdhBHaxBELrWFaPddxNLlfR+TutSyY0+/ehSiV8DtGlnZSepCgz40s3wFdlSOc8A0VN9l5KFidCFcRFCi7RDqdsTwNaVYyKO9MrkNqd+L87ersG2T/BqJobU7ilgptwBwNL6b+1aTv3HJ/G4+NpOk/n48F/AdfizkM='></script>
<script id='crowdsignal-rating-js-before'>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</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1639737289h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20211208#ver=20211208&amp;origin=https://cybernag.in' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11166433','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11166433','v':'wpcom','tz':'5','user_id':'0','post':'7955','subd':'cybernag'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlNhPThzVEdMP2RTbFVGbmNCRHY/TGhiVWgzMkxLUXYwfnNieFFwRWFpW1JHaG1oOHd0cENYamtQQlBnNWVkU2U0fjdVLkhOP2RFSVlRWXxnTFhILVR6S2Y5QVthNHI5Ri1qfD1Rfk1yVHRGeWtKYTMmXVFkMTJEST9zMUsvR2ZMbDFvZm93Wj1Jd1Yzbl00JjVwcW54fGhldUxTbDBdLz9fWnFRRGpNcElMLHJhUD01LzZPSmxHY1dhOHpUMyZBOFRBb1dCX0RtYklbMnBERGNPcU5vJnlaa1ZPP0JtfFFVaFZMRy9jZyVOQUZ+OVB+cT9bWnJqJjdpWmJMYSVPbjVnJWFBUXVBSiYsc2U0M1Z8JlRzSkE0ejZ2MW9fQVdFR0dZR3lSSWolQXkvfk9YMWZEfmVsV0pCTkNFcGt1aVBWb1pFLixSMUZrR0lFUllIN0ZXbkYyJkh8aFdHOHk1MVM5JlY/LktfaEZ4YVdrcVYm'}]);
_stq.push([ 'clickTrackerInit', '11166433', '7955' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;enq_postmessage&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=3&m=202252"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>